Connecting to ADSBx but only with Ethernet connection. WiFi not working

Everything seems to be working fine except only with ethernet. I made the WiFi changes in the setup screen ( SSID, PW) saved it ,but after rebooting if I go back and check the changes don’t seem to have been changed.
I SSH’d into the Rasp Pi ( 3 +) and tried to change the wsa_supplicant file but if I make changes it won’t allow me to overwrite the file with the changes. I removed the SD card and tried to read on my PC desktop but it won’t read the card.
Any help would be much appreciated.

Figured it out… . have to use “sudo Pico” when loading Pico.

I changed the wpa_supplicant.conf.bak ( couldn’t find the wpa_supplicant.conf file in the boot directory) put in my SSID and PW .Saved file then Rebooted. Still no WiFi.
The location that I want to place my ADS-B Rx does not have ethernet connectivity hence the need for the WiFi.

Turns out my Rasp Pi B+ doesn’t have a WiFi adaptor. Added one to one of the USB ports and now WiFi works. Now to snag my first plane :slight_smile:

Glad you figured it out.