MLAT - No Feed shown in RED

I currently share my feed through a raspberry pi, using the setup script from the website. I have previously moved things from a PI3b+ , to a pi4 , and more recently to a pi400. All times the re-install of the script has went without a problem, and when I check the MyIP link , I get all green.
The new version of raspian OS Bookworm was released , and because it is not upgradable, and requires a clean install, I had to re-install my feeder script.
Once again, it seemed to go perfectly well, however, when I check the MyIP link , the MLAT part says “Not Found” & “No Feed” in red.
I have tried to check through my settings but all settings in the adsbexchange file ( /etc/default/adsbexchange ) look to be fine.
Anyone have any ideas where to go next before I wipe it and try again, or if anyone knows if there are any incompatibilities with the new OS (Bookworm)

Same here, did a new installation of ADSBExchange after upgrading to BOOKWORM on a RPi4 which went well but but no MLAT. The link to MLAT (For instructions on how to feed, go to: Ways To Join The Exchange - ADS-B Exchange) does not mention MLAT at all. How does one now feed MLAT?

Glad I’m not the only one…

I wonder if ADSBx support staff read this forum?

We do. It will be fixed soon.

Excellent - please let us know when the issue is resolved :slight_smile:

Has this been fixed yet? And does it require a re-install if it has? Thanks

It has been fixed. You just need to hit the update button in the UI.