Unable to Login

I am not able to login using the IP address or adsbexchange.local from my PC or phone.

When I set everything up last week I was able to access either way but not now.

Also, when I boot the ADSB Receiver is is asking for a user name and password. Unfortunately I do not remember either one or do I remember setting them up. Is there a way to reset the user name and password?

Any help is always appreciated.

If you did not change the passwords they would be the defaults listed near the bottom of the page here: Build Your Own ADS-B Receiver - ADS-B Exchange

If you did change the password you can google hacking Raspberry Pi password for options but there is no way specific to this image to reset it.

Thank you. Unfortunately I changed the password and when I setup my ADSb dongle.

Tried using Pi and adsb123 to no avail.


If you changed the password you can try the ways listed below, but if it is the ADSB Exchange image it may just be easier to burn a fresh image and start over, setup only takes a few minutes.

Thank you. I will try tonight.

How do you burn a fresh image? That’s what I prefer to do. Start from scratch.

Thanks again.

The downloadable image and instructions are all at the link I posted above. You will just need a way to plug your SD card into a PC.

Ok. I have downloaded the new image. Extracted it and ran it on the Raspberry Pi.

Configured the Wi-Fi
Did a reboot
Tried to reconnect to http://ADSBexchange./local

The attached pictures so what I am getting.

What am I doing wrong?

If I look at the globe.adsbexchange I can see the receiver is working.

You need to go to adsbexchange.local in a browser from another pc on the network, there is no need to log in locally and you can not set up the feeder by logging in that way.

Look at step 5 and 6 in the setup instructions at Build Your Own ADS-B Receiver - ADS-B Exchange

You can also watch a video walkthrough here: https://youtu.be/orwWsj9sEAI?si=lA1ttX3QPa0bxFcg

Thank you sir. I will try again this evening.

I guess I am reading too much into this.

Thank you for all of your help. Finally got everything working as expected.

1 Like

how did you reset the password? creating “reset_password” folder on root SD card does nothing.